1 - 5 of 5 results

  1. Installation prerequisites

    6.16.1 | Also available in: 6.17.3,

    UpdatedJanuary 31, 2019 2:46 pm

    Publication: Gateway 6.16.1 Installation Guide

    Before you can use Gateway to send and receive transfers via SWIFTNet, you must:

    • Tags:
  2. Supported platforms

    UpdatedJune 26, 2019 11:38 pm

    Publication: Syncplicity for users and admins

    Supported platforms The following tables list the supported web browsers for the My Syncplicity web site and supported environments for the Syncplicity desktop and mobile clients. NOTE : You may also want to review the following content: Syncplicity Panorama supported

    • Tags:
  3. Supported platforms and interoperability matrix

    UpdatedMarch 4, 2019 4:17 pm

    Publication: Axway supported platforms and interoperability matrix

    Supported platforms and interoperability matrix Following are brief descriptions and links to documents that users of multiple Axway products might find helpful. Supported Platforms The Supported Platforms guide lists the operating systems, databases, webapp servers, browsers, and thick client platforms

    • Tags:
  4. Axway Products Supported Platforms

    UpdatedAugust 4, 2017 11:43 am

    • Tags:
  5. Latest client and server versions

    UpdatedJune 26, 2019 11:38 pm

    Publication: Syncplicity for users and admins

    Latest client and server versions The following tables list the latest versions of the Syncplicity clients and servers. You may also want to take a look at: Supported platforms Syncplicity Panorama supported platforms Latest Client Versions Client Type Client Version

    • Tags: