Adobe Sign - Troubleshooting Provisioning Through the UI

If you are trying to authenticate an instance of Adobe Sign through the Axway AMPLIFY UI and are receiving an "Unable to authorize access because the client configuration is invalid, Invalid_Request" error, then the default OAuth app associated with the connector in the UI may be at fault.

`Unable to authorize access because the client configuration is invalid: invalid_request.`

At this time, only users who have an Enterprise Level account can provision instances of the Adobe Sign connector through the UI. Free Adobe Sign accounts are required to use their OAuth Application and cannot authenticate against other OAuth apps, even if they are distributed apps. Therefore, to provision an instance of this connector with a non-paid or Developer Adobe Sign account, it is necessary to create your OAuth application in Adobe Sign and then provision through the API so that you can supply your OAuth keys. Once you create your OAuth application, you can provision through the API using the details in our Adobe Sign connector documentation.

Related Links