About this guide

This document describes the prerequisites to install all AI Suite version 2.4 products as well as other Axway products used with AI Suite:

  • AccountingIntegrator
  • InterPlay
  • Datastore
  • Composer
  • AccountingIntegrator Enabler
  • PassPort
  • Sentinel

This document covers:

Who should read this guide

This guide is intended for enterprise personnel involved in installing software and Axway Professional Services personnel. Familiarity with Axway products is recommended.

This guide presumes you have knowledge of:

  • Your company’s business processes and practices
  • Your company’s hardware, software, and IT policies
  • The Internet, including use of a browser

Others who may find parts of this guide useful include network or systems administrators and other technical or business users.

Related Links